<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Telugu News Updates, Andhra Telangana Political Telugu News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Latest Telugu News: NavyaMedia Brings Telugu News,Breaking News, Tollywood Cinema News, Telangana,AP Political News In Telugu, Telugu Cinema News"/>
<link rel="canonical" href="https://telugu.navyamedia.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Telugu News Updates, Andhra Telangana Political Telugu News" />
<meta property="og:description" content="Latest Telugu News: NavyaMedia Brings Telugu News,Breaking News, Tollywood Cinema News, Telangana,AP Political News In Telugu, Telugu Cinema News" />
<meta property="og:url" content="https://telugu.navyamedia.com/" />
<meta property="og:site_name" content="telugu navyamedia" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Latest Telugu News: NavyaMedia Brings Telugu News,Breaking News, Tollywood Cinema News, Telangana,AP Political News In Telugu, Telugu Cinema News" />
<meta name="twitter:title" content="Telugu News Updates, Andhra Telangana Political Telugu News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://telugu.navyamedia.com/#website","url":"https://telugu.navyamedia.com/","name":"telugu navyamedia","potentialAction":{"@type":"SearchAction","target":"https://telugu.navyamedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://telugu.navyamedia.com/#webpage","url":"https://telugu.navyamedia.com/","inLanguage":"en-US","name":"Telugu News Updates, Andhra Telangana Political Telugu News","isPartOf":{"@id":"https://telugu.navyamedia.com/#website"},"datePublished":"2018-12-04T07:38:13+00:00","dateModified":"2021-09-20T13:20:38+00:00","description":"Latest Telugu News: NavyaMedia Brings Telugu News,Breaking News, Tollywood Cinema News, Telangana,AP Political News In Telugu, Telugu Cinema News"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="telugu navyamedia &raquo; Feed" href="https://telugu.navyamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="telugu navyamedia &raquo; Comments Feed" href="https://telugu.navyamedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/telugu.navyamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://telugu.navyamedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://telugu.navyamedia.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://telugu.navyamedia.com/wp-content/plugins/penci-frameworks/assets/css/single-shortcode.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://telugu.navyamedia.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRamabhadra%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://telugu.navyamedia.com/wp-content/themes/pennews/css/portfolio.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://telugu.navyamedia.com/wp-content/themes/pennews/css/recipe.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://telugu.navyamedia.com/wp-content/themes/pennews/css/review.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://telugu.navyamedia.com/wp-content/themes/pennews/style.css?ver=6.5.1' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://telugu.navyamedia.com/wp-content/plugins/js_composers/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telugu.navyamedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telugu.navyamedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.12" />
<link rel='shortlink' href='https://telugu.navyamedia.com/' />
<link rel="alternate" type="application/json+oembed" href="https://telugu.navyamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelugu.navyamedia.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://telugu.navyamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelugu.navyamedia.com%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.41.0" /><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/telugu.navyamedia.com\/wp-content\/uploads\/2021\/08\/navya-media-news.png"
    },
    "url": "https:\/\/telugu.navyamedia.com\/",
    "name": "telugu navyamedia",
    "description": "Best Telugu Cinema Political News Website"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "telugu navyamedia",
    "alternateName": "Best Telugu Cinema Political News Website",
    "url": "https:\/\/telugu.navyamedia.com\/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https:\/\/telugu.navyamedia.com\/search\/{search_term}",
        "query-input": "required name=search_term"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/telugu.navyamedia.com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/telugu.navyamedia.com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/telugu.navyamedia.com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/telugu.navyamedia.com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/telugu.navyamedia.com"
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://telugu.navyamedia.com/wp-content/plugins/js_composers/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Google AdSense snippet added by Site Kit -->
<script  src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3970502182429648" crossorigin="anonymous"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3970502182429648","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://telugu.navyamedia.com/wp-content/uploads/2020/10/cropped-NavyaMedia-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://telugu.navyamedia.com/wp-content/uploads/2020/10/cropped-NavyaMedia-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://telugu.navyamedia.com/wp-content/uploads/2020/10/cropped-NavyaMedia-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://telugu.navyamedia.com/wp-content/uploads/2020/10/cropped-NavyaMedia-Logo-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_custom-css">time.entry-date.published {
    font-size: 13px;
    font-weight: normal;
}

.single .penci-content-post, .page .penci-content-post {
    padding-top: 0px;
}
.penci-block_6 .penci-post-item {
    margin-bottom: 7px;
    padding: 0px 10px;
}
.penci-block_36 .penci-post-item {
    margin-bottom: 7px;
    padding: 0px 10px;
}
.penci-block-vc .penci-block_content {
    margin-top: 10px;}
.theiaStickySidebar {
    border: 1px solid rgb(212 205 205) !important;
    margin-top: 8px;
}
.penci-block-vc {
    border: 1px solid #f2f2f2 !important;
    margin-top: 20px;
}
.penci-block_6 .penci__post-title {
    text-align: left !important;}
    
    .penci__post-title a{text-align:left; float: left;}
    
    .penci-owl-featured-area.style-17 .penci-slider__text{margin-top:0px !important; margin-bottom:0px;padding: 10px !important;}
    .penci-slider__text {
    border: 1px solid #dcd6d6;
    margin-left: 0px !important;
    margin-right: 0px !important;
}
.footer__sidebars .footer-sidebar-item .widget:last-of-type {
    margin-bottom: 0;
    border: none !important;
}
.penci-vcbtn-align-center a span {
    color: #fff !important;
}
.penci-block-vc.style-title-13:not(.footer-widget) .penci-block-heading {
    border-bottom: 0;
    margin-top: 0px;}
    
.penci-block_36 .penci__post-title{text-align:left !importnt;}
.penci-owl-featured-area.style-17 .penci-slider__text::after{background:#fff !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117698896-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117698896-1');
</script>

</head>

<body class="home page-template-default page page-id-10 wp-custom-logo group-blog header-sticky penci-body-boxed penci_enable_ajaxsearch penci_sticky_content_sidebar no-sidebar penci-page-style-1 wpb-js-composer js-comp-ver-5.6 vc_responsive">

<div id="page" class="site penci-enable-boxed">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container topbar-width-default">

					<div class="penci-topbar__left">
						<div class="topbar_item topbar_weather">
			<i class="penci-weather-icons wi wi-night-alt-cloudy"></i>
			<div class="penci-weather-now">
				<span class="penci-weather-degrees">23.2</span>
				<span class="penci-weather-unit">C</span>
			</div>
			<div class="penci-weather-location">
				<div class="penci-weather-city">Hyderabad</div>
			</div>
		</div>
		<div class="topbar_item topbar_date">
	October 19, 2021</div>
<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://telugu.navyamedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://telugu.navyamedia.com/advertise-with-us/">Advertise With us</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://telugu.navyamedia.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-488"><a href="https://telugu.navyamedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489"><a href="https://english.navyamedia.com/">ENGLISH WEBSITE</a></li>
</ul></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><div class="header__top header--s2">
	<div class="penci-container-1170 header-top__container">
		
<div class="site-branding">
	
		<h1><a href="https://telugu.navyamedia.com/" class="custom-logo-link" rel="home"><img width="444" height="100" src="https://telugu.navyamedia.com/wp-content/uploads/2021/08/navya-media-news.png" class="custom-logo" alt="telugu navyamedia" srcset="https://telugu.navyamedia.com/wp-content/uploads/2021/08/navya-media-news.png 444w, https://telugu.navyamedia.com/wp-content/uploads/2021/08/navya-media-news-300x68.png 300w" sizes="(max-width: 444px) 100vw, 444px" /></a></h1>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3970502182429648"
     crossorigin="anonymous"></script>
<!-- header ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3970502182429648"
     data-ad-slot="1541724608"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div>

	</div>
</div>
<header id="masthead" class="site-header header--s2" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-1170 header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main" class="menu"><li id="menu-item-129962" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-129962"><a href="http://telugu.navyamedia.com/" itemprop="url"><img src="http://telugu.navyamedia.com/wp-content/uploads/2021/08/homeicon.png" class="homeicon"></a></li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://telugu.navyamedia.com/category/telangana/" itemprop="url">తెలంగాణ</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="http://telugu.navyamedia.com/category/andhra/" itemprop="url">ఆంధ్రప్రదేశ్</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://telugu.navyamedia.com/category/news/crime/" itemprop="url">క్రైమ్</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://telugu.navyamedia.com/category/news/telugu-cinema-news/" itemprop="url">సినిమా</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://telugu.navyamedia.com/category/health/" itemprop="url">ఆరోగ్యం</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://telugu.navyamedia.com/category/rasi-phalalau/" itemprop="url">రాశి ఫలాలు</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://telugu.navyamedia.com/category/whatsapp-status/" itemprop="url">చిత్రాలు</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://telugu.navyamedia.com/category/sports/" itemprop="url">క్రీడలు</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://telugu.navyamedia.com/category/news/study-news/" itemprop="url">విద్యా</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://telugu.navyamedia.com/category/business-news/" itemprop="url">వ్యాపారము</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421"><a href="http://telugu.navyamedia.com/category/news/culture/" itemprop="url">సామాజిక</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427"><a href="http://telugu.navyamedia.com/category/technology/" itemprop="url">సాంకేతిక</a></li>
<li id="menu-item-129960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129960"><a href="http://telugu.navyamedia.com/category/jobs/" itemprop="url">ఉద్యోగాలు</a></li>
<li id="menu-item-132165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132165"><a target="_blank" href="https://english.navyamedia.com/" itemprop="url">English Website</a></li>
</ul>
</nav><!-- #site-navigation -->
			</div>
</header><!-- #masthead -->
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
										<div class="site-branding"> <a href="https://telugu.navyamedia.com/" class="custom-logo-link logo_header_mobile"><img src="http://telugu.navyamedia.com/wp-content/uploads/2021/08/navya-media-news.png" alt="telugu navyamedia"/></a></div>
						</div>
</div>	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
			


<div class="penci-container">
	<div class="penci-container__content penci-con_sb2_sb1">
		<div class="penci-wide-content penci-content-novc penci-sticky-content">
			<div class="theiaStickySidebar">
						<div class="penci-content-post hide_featured_image">
									<article id="post-10" class="penci-content-current-page post-10 page type-page status-publish hentry penci-post-item">
												<div class="penci-entry-content entry-content">
							<div class="vc_row wpb_row vc_row_74191164 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-12 penci-col-12"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-12 penci-col-12 "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="marqueerow"><div style='padding:3px;' class='ptms_marquee'><marquee style='color:#000;' scrollamount='8' scrolldelay='10' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a href='https://telugu.navyamedia.com/greetings-to-kalala-kanachi-and-veda-gangotri-institutions/'>"కళల కాణాచి"మరియు వేద గంగోత్రి సంస్థల‌కు ఘనంగా స‌త్కారం..</a>|<a href='https://telugu.navyamedia.com/all-tdp-party-office-attacked-by-ysrcp-leaders/'>టీడీపీ ప్రధాన కార్యాలయాల‌పై దాడి..</a>|<a href='https://telugu.navyamedia.com/sirimanothsavam-at-sri-pydithalli-ammavari-temple-vizianagaram/'>ఘనంగా ముగిసిన పైడితల్లి సిరిమానోత్సవం..</a>|<a href='https://telugu.navyamedia.com/police-case-filed-on-mohan-babu/'>మోహన్ బాబుపై కేసు నమోదు..</a>|<a href='https://telugu.navyamedia.com/manchu-manoj-reverse-attack-to-ram-gopal-varma-post/'>ఆర్జీవీ ట్వీట్ కు .. మ‌నోజ్ రివ‌ర్స్ ఎటాక్‌..</a>|<a href='https://telugu.navyamedia.com/akash-puri-romantic-movie-trailer-out/'>‘రొమాంటిక్’ ట్రైలర్ విడుద‌ల‌.</a>|<a href='https://telugu.navyamedia.com/chandrababu-naidu-writes-letter-to-pm-narendra-modi/'>ప్రధాని మోడీకి చంద్రబాబు లేఖ..</a>|<a href='https://telugu.navyamedia.com/allu-arjun-and-sneha-enjoy-in-maldives/'>మాల్దీవ్స్ లో ఎంజాయ్ చేస్తున్న అల్లు అర్జున్, స్నేహ‌..</a>|<a href='https://telugu.navyamedia.com/cm-kcr-visits-yadadri-lakshmi-narasimha-swamy-temple/'>యాదాద్రి సన్నిధిలో సీఎం కేసీఆర్..</a>|<a href='https://telugu.navyamedia.com/no-sweets-in-kitchen-until-aryans-release/'>ఆర్యన్ వ‌చ్చేంత‌వ‌ర‌కు వేడుక‌లు బంద్‌..</a>|<a href='https://telugu.navyamedia.com/walking-on-road-causes-health-issues/'>మీరు రోడ్డులో వాకింగ్ చేస్తున్నారా..?</a>|<a href='https://telugu.navyamedia.com/cbse-term-1-tenth-12th-exam-schedule-release/'>CBSE 10, 12వ తరగతుల పరీక్షల షెడ్యూల్ విడుద‌ల‌..</a>|<a href='https://telugu.navyamedia.com/bejwada-sogasu-cudatarama/'>బెజవాడ సొగసు చూడతరమా!..</a>|<a href='https://telugu.navyamedia.com/second-death-anniversary-of-jnanpith-award-recipient-ravuri-bharadwaja-special-story/'>రేడియో ప్రాంగణంలో సమాధి చేయాలి – రావూరి భరధ్వాజ కడపటి కోరిక</a>|<a href='https://telugu.navyamedia.com/excellent-wire-bridge-vidyasagar-setu-in-kolkata-west-bengal/'>అద్భుతమైన తీగెల వంతెన విద్యాసాగర్ సేతు ..</a>|<a href='https://telugu.navyamedia.com/19th-october-2021-rasi-phalalu/'>అక్టోబర్ 19, మంగళవారం రాశిఫ‌లాలు..</a>|<a href='https://telugu.navyamedia.com/eating-dry-coconut-improves-brain-works/'>ఎండిన కొబ్బ‌రితో ఆరోగ్యం మీ సొంతం.</a>|<a href='https://telugu.navyamedia.com/indian-navy-recruitment-2022-vacancy-2500-online/'>ఇండియన్‌ నేవీలో ఉద్యోగాల నోటీఫికేష‌న్ విడుద‌ల‌..</a>|<a href='https://telugu.navyamedia.com/kothi-bavaku-pellanta-movie-launch/'>కోతీ బావకు పెళ్లంట మూవీ ప్రారంభం..</a>|<a href='https://telugu.navyamedia.com/youthful-entertainer-movie-theeram-release-on-october-29/'>అక్టోబర్ 29న వస్తోన్న యూత్ ఫుల్ ఎంటర్టైనర్ "తీరం"</a>|<a href='https://telugu.navyamedia.com/motkupalli-narasimhulu-joins-into-trs-in-presence-of-cm-kcr/'>మోత్కుపల్లిపై ప్రశంసలు కురిపించిన కేసీఆర్..</a>|<a href='https://telugu.navyamedia.com/motkupalli-narasimhulu-joined-the-trs-party/'>గులాబీ తీర్థం పుచ్చుకున్న మోత్కుప‌ల్లి..</a>|<a href='https://telugu.navyamedia.com/chiranjeevi-charitable-trust-website-launch-ram-charan-in-hyderabad/'>ఆన్‌లైన్‌లో  ‘చిరంజీవి ఛారిటబుల్ ట్రస్ట్’ సేవలు..</a>|<a href='https://telugu.navyamedia.com/nani-shyam-singha-roy-release-on-december-24th/'>నాని ప్యాన్స్‌కు స్పెషల్ సర్‏ప్రైజ్ ..</a>|<a href='https://telugu.navyamedia.com/balakrishna-surprise-visit-to-hindupur-government-hospital/'>హిందూపురం  ప్రభుత్వ ఆసుపత్రిలో బాలకృష్ణ ఆకస్మిక తనిఖీ ..</a>|<a href='https://telugu.navyamedia.com/cm-ys-jagan-visits-ganapati-sachchidananda-ashram-today/'>శ్రీ గ‌ణ‌ప‌తి సచ్చిదానంద ఆశ్రమానికి వెళ్లిన సీఎం జగన్..</a>|<a href='https://telugu.navyamedia.com/prakash-raj-reaches-jubilee-hills-public-school-for-cc-visuals/'>‘మా’లో మరోకొత్త ట్విస్ట్‌..</a>|<a href='https://telugu.navyamedia.com/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b1%88%e0%b0%b5%e0%b1%87%e0%b0%9f%e0%b1%8d-%e0%b0%ac%e0%b0%b8%e0%b1%8d%e0%b0%b8%e0%b1%81%e0%b0%b2%e0%b1%8b-%e0%b0%9a%e0%b1%86%e0%b0%b2%e2%80%8c%e0%b0%b0%e0%b1%87%e0%b0%97/'>ప్రైవేట్ బస్సులో చెల‌రేగిన మంట‌లు..</a>|<a href='https://telugu.navyamedia.com/manchu-vishnu-not-receive-resignation-letter-from-prakash-raj-panel/'>ప్రకాశ్​రాజ్ ప్యానెల్ రాజీనామా లేఖలు మాకు అందలేదు..</a>|<a href='https://telugu.navyamedia.com/motkupalli-narasimhulu-will-join-trs-party-today/'>నేడు  తెరాస తీర్థం పుచ్చుకోనున్న మోత్కుప‌ల్లి..</a>|<a href='https://telugu.navyamedia.com/sreeleela-is-not-my-daughter/'>వివాదంలో పెళ్లిసందD హీరోయిన్...</a>|<a href='https://telugu.navyamedia.com/monday-october-18-rasi-phalalu/'>అక్టోబర్ 18, సోమవారం రాశిఫలాలు..</a>|<a href='https://telugu.navyamedia.com/surgery-to-megastar-chiranjeevi-right-hand/'>మెగాస్టార్ చిరంజీవి కుడి చేతికి సర్జరీ!</a>|<a href='https://telugu.navyamedia.com/aryan-khan-promised-to-work-for-social-and-financial-upliftment-of-poor-people/'>విడుదలయ్యాక  పేదలకు చేయూత‌నిస్తా- ఆర్యన్ ఖాన్</a>|<a href='https://telugu.navyamedia.com/megastar-chiranjeevi-congratulates-oxygen-bank-on-mega-fans-in-corona-crisis/'>ఆ క్రెడిట్  అంతా అభిమానులదే - చిరంజీవి</a>|<a href='https://telugu.navyamedia.com/nenante-nakistam-movie-start/'>నేనంటే నాకిష్టం మూవీ ప్రారంభం ...</a>|<a href='https://telugu.navyamedia.com/koti-son-rajiv-murugan-telugu-movie-has-been-launched-in-hyderabad/'>కోటి తనయుడు రాజీవ్ హీరోగా 'మురుగన్' ప్రారంభం..</a>|<a href='https://telugu.navyamedia.com/dattatreya-alai-balai-programme-in-pawan-kalyan-manchu-vishnu/'>ఒకే వేదికపై పవన్ కళ్యాణ్, మంచు విష్ణు ..</a>|<a href='https://telugu.navyamedia.com/haryana-governor-dattatreya-conducts-alai-balai-programme/'>జలవిహార్‌లో ఘ‌నంగా ‘అలయ్‌ బలయ్‌’ కార్యక్రమం..</a>|<a href='https://telugu.navyamedia.com/keerthy-suresh-surprise-poster-release/'>కీర్తి సురేష్ బర్త్ డే స్పెషల్​..</a></marquee></div></div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row_59365999 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-8 penci-col-8"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-8 penci-col-8 "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 20px" ><span class="vc_empty_space_inner"></span></div>
<div id="penci-slider--34794" data-ride="penci_sliders" class="penci-owl-carousel-slider penci-owl-featured-area  penci-owl-carousel-style style-17 penci-item-sdefault penci-slider--34794 penci-vc-column-2" data-style="style-17" data-items="1" data-autowidth="0" data-auto="1" data-autotime="4000" data-speed="100" data-loop="0" data-dots="0" data-nav="1" data-magrin="0" data-center="0" data-autoheight="1">	<div class="penci-item-mag penci-item-0">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/Greetings-to-Kalala-Kanachi.jpg" href="https://telugu.navyamedia.com/greetings-to-kalala-kanachi-and-veda-gangotri-institutions/" title="&#8220;కళల కాణాచి&#8221;మరియు వేద గంగోత్రి సంస్థల‌కు ఘనంగా స‌త్కారం.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="&#8220;కళల కాణాచి&#8221;మరియు వేద గంగోత్రి సంస్థల‌కు ఘనంగా స‌త్కారం.." href="https://telugu.navyamedia.com/greetings-to-kalala-kanachi-and-veda-gangotri-institutions/">&#8220;కళల కాణాచి&#8221;మరియు వేద గంగోత్రి సంస్థల‌కు ఘనంగా స‌త్కారం..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-1">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/tdp.jpg" href="https://telugu.navyamedia.com/all-tdp-party-office-attacked-by-ysrcp-leaders/" title="టీడీపీ ప్రధాన కార్యాలయాల‌పై దాడి.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="టీడీపీ ప్రధాన కార్యాలయాల‌పై దాడి.." href="https://telugu.navyamedia.com/all-tdp-party-office-attacked-by-ysrcp-leaders/">టీడీపీ ప్రధాన కార్యాలయాల‌పై దాడి..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-2">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/Sirimanothsavam-at-Sri-Pydi.jpg" href="https://telugu.navyamedia.com/sirimanothsavam-at-sri-pydithalli-ammavari-temple-vizianagaram/" title="ఘనంగా ముగిసిన పైడితల్లి సిరిమానోత్సవం.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="ఘనంగా ముగిసిన పైడితల్లి సిరిమానోత్సవం.." href="https://telugu.navyamedia.com/sirimanothsavam-at-sri-pydithalli-ammavari-temple-vizianagaram/">ఘనంగా ముగిసిన పైడితల్లి సిరిమానోత్సవం..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-3">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/mohan-babu-8.jpg" href="https://telugu.navyamedia.com/police-case-filed-on-mohan-babu/" title="మోహన్ బాబుపై కేసు నమోదు.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="మోహన్ బాబుపై కేసు నమోదు.." href="https://telugu.navyamedia.com/police-case-filed-on-mohan-babu/">మోహన్ బాబుపై కేసు నమోదు..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-4">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/ram-goapl-varma.jpg" href="https://telugu.navyamedia.com/manchu-manoj-reverse-attack-to-ram-gopal-varma-post/" title="ఆర్జీవీ ట్వీట్ కు .. మ‌నోజ్ రివ‌ర్స్ ఎటాక్‌.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="ఆర్జీవీ ట్వీట్ కు .. మ‌నోజ్ రివ‌ర్స్ ఎటాక్‌.." href="https://telugu.navyamedia.com/manchu-manoj-reverse-attack-to-ram-gopal-varma-post/">ఆర్జీవీ ట్వీట్ కు .. మ‌నోజ్ రివ‌ర్స్ ఎటాక్‌..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-5">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/akash-puri-romantic-movie-t.jpg" href="https://telugu.navyamedia.com/akash-puri-romantic-movie-trailer-out/" title="‘రొమాంటిక్’ ట్రైలర్ విడుద‌ల‌."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="‘రొమాంటిక్’ ట్రైలర్ విడుద‌ల‌." href="https://telugu.navyamedia.com/akash-puri-romantic-movie-trailer-out/">‘రొమాంటిక్’ ట్రైలర్ విడుద‌ల‌.</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-6">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/CHANDRABABU.jpg" href="https://telugu.navyamedia.com/chandrababu-naidu-writes-letter-to-pm-narendra-modi/" title="ప్రధాని మోడీకి చంద్రబాబు లేఖ.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="ప్రధాని మోడీకి చంద్రబాబు లేఖ.." href="https://telugu.navyamedia.com/chandrababu-naidu-writes-letter-to-pm-narendra-modi/">ప్రధాని మోడీకి చంద్రబాబు లేఖ..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-7">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/senha.jpg" href="https://telugu.navyamedia.com/allu-arjun-and-sneha-enjoy-in-maldives/" title="మాల్దీవ్స్ లో ఎంజాయ్ చేస్తున్న అల్లు అర్జున్, స్నేహ‌.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="మాల్దీవ్స్ లో ఎంజాయ్ చేస్తున్న అల్లు అర్జున్, స్నేహ‌.." href="https://telugu.navyamedia.com/allu-arjun-and-sneha-enjoy-in-maldives/">మాల్దీవ్స్ లో ఎంజాయ్ చేస్తున్న అల్లు అర్జున్, స్నేహ‌..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-8">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/kcr-1.jpg" href="https://telugu.navyamedia.com/cm-kcr-visits-yadadri-lakshmi-narasimha-swamy-temple/" title="యాదాద్రి సన్నిధిలో సీఎం కేసీఆర్.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="యాదాద్రి సన్నిధిలో సీఎం కేసీఆర్.." href="https://telugu.navyamedia.com/cm-kcr-visits-yadadri-lakshmi-narasimha-swamy-temple/">యాదాద్రి సన్నిధిలో సీఎం కేసీఆర్..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-9">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/gowri-khan.jpg" href="https://telugu.navyamedia.com/no-sweets-in-kitchen-until-aryans-release/" title="ఆర్యన్ వ‌చ్చేంత‌వ‌ర‌కు వేడుక‌లు బంద్‌.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="ఆర్యన్ వ‌చ్చేంత‌వ‌ర‌కు వేడుక‌లు బంద్‌.." href="https://telugu.navyamedia.com/no-sweets-in-kitchen-until-aryans-release/">ఆర్యన్ వ‌చ్చేంత‌వ‌ర‌కు వేడుక‌లు బంద్‌..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-10">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/walking-on-road-causes-heal.jpg" href="https://telugu.navyamedia.com/walking-on-road-causes-health-issues/" title="మీరు రోడ్డులో వాకింగ్ చేస్తున్నారా..?"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="మీరు రోడ్డులో వాకింగ్ చేస్తున్నారా..?" href="https://telugu.navyamedia.com/walking-on-road-causes-health-issues/">మీరు రోడ్డులో వాకింగ్ చేస్తున్నారా..?</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-11">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/cbse.jpg" href="https://telugu.navyamedia.com/cbse-term-1-tenth-12th-exam-schedule-release/" title="CBSE 10, 12వ తరగతుల పరీక్షల షెడ్యూల్ విడుద‌ల‌.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="CBSE 10, 12వ తరగతుల పరీక్షల షెడ్యూల్ విడుద‌ల‌.." href="https://telugu.navyamedia.com/cbse-term-1-tenth-12th-exam-schedule-release/">CBSE 10, 12వ తరగతుల పరీక్షల షెడ్యూల్ విడుద‌ల‌..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-12">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/Bejwada-sogasu-cudatarama.jpg" href="https://telugu.navyamedia.com/bejwada-sogasu-cudatarama/" title="బెజవాడ సొగసు చూడతరమా!.."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="బెజవాడ సొగసు చూడతరమా!.." href="https://telugu.navyamedia.com/bejwada-sogasu-cudatarama/">బెజవాడ సొగసు చూడతరమా!..</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-13">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/hyderabad-akashvani.jpg" href="https://telugu.navyamedia.com/second-death-anniversary-of-jnanpith-award-recipient-ravuri-bharadwaja-special-story/" title="రేడియో ప్రాంగణంలో సమాధి చేయాలి – రావూరి భరధ్వాజ కడపటి కోరిక"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="రేడియో ప్రాంగణంలో సమాధి చేయాలి – రావూరి భరధ్వాజ కడపటి కోరిక" href="https://telugu.navyamedia.com/second-death-anniversary-of-jnanpith-award-recipient-ravuri-bharadwaja-special-story/">రేడియో ప్రాంగణంలో సమాధి చేయాలి – రావూరి భరధ్వాజ కడపటి కోరిక</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-14">
					<a class="penci-image-holder owl-lazy" data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/howra.jpg" href="https://telugu.navyamedia.com/excellent-wire-bridge-vidyasagar-setu-in-kolkata-west-bengal/" title="అద్భుతమైన తీగెల వంతెన విద్యాసాగర్ సేతు .."></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
								<h3 class="entry-title">
					<a title="అద్భుతమైన తీగెల వంతెన విద్యాసాగర్ సేతు .." href="https://telugu.navyamedia.com/excellent-wire-bridge-vidyasagar-setu-in-kolkata-west-bengal/">అద్భుతమైన తీగెల వంతెన విద్యాసాగర్ సేతు ..</a>
				</h3>
							</div>
		</div>
			</div>
	</div><style>#penci-slider--34794_headding.style-title-13 .penci-block-heading{ background-color:; }#penci-slider--34794_headding.style-title-13 .penci-block__title:after{ border-top-color:; }#penci-slider--34794_headding.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci-slider--34794_headding.style-title-13 .penci-block__title{ font-size:20px !important; }}#penci-slider--34794 h3, #penci-slider--34794 .penci_slider__title { font-family:"Ramabhadra";font-weight:400; }#penci-slider--34794 .penci-slider__cat .penci-cat-name{ font-family:"Ramabhadra";font-weight:400; }#penci-slider--34794 .penci-slider__text{ animation-delay:-0.1s;  -webkit-animation-delay: -0.1s; }#penci-slider--34794 .penci-slider__cat{ animation-delay:0s;  -webkit-animation-delay: 0s; }#penci-slider--34794  h3{ animation-delay:0.2s; -webkit-animation-delay: 0.2s; }#penci-slider--34794 .penci-slider__meta{ animation-delay:0.4s; -webkit-animation-delay: 0.4s; }</style></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 penci-col-4"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-4 penci-col-4 "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.shooraeb5.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="472" height="518" src="https://telugu.navyamedia.com/wp-content/uploads/2021/08/rightadd.png" class="vc_single_image-img attachment-full" alt="" srcset="https://telugu.navyamedia.com/wp-content/uploads/2021/08/rightadd.png 472w, https://telugu.navyamedia.com/wp-content/uploads/2021/08/rightadd-273x300.png 273w, https://telugu.navyamedia.com/wp-content/uploads/2021/08/rightadd-364x400.png 364w" sizes="(max-width: 472px) 100vw, 472px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row_79375016 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-4 penci-col-4"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-4 penci-col-4 "><div class="wpb_wrapper">	<div id="penci_block_6__67920375" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-imgtype-landscape penci-link-filter-show penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__67920375" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-university"></i>రాజకీయాలు</span></h3>			<div class="penci-subcat-filter" id="penci_pulldown_block_6"><ul class="penci-subcat-list" id="penci_pulldown_block_6_list"><li class="penci-subcat-item"><a class="penci-subcat-link active penci-subcat-item-1" data-filter_value="" data-filter_tax=""  data-block_id="penci_block_6__67920375block_content" href="#"></a></li><li class="penci-subcat-item"><a class="penci-subcat-link " data-filter_value="andhra" data-filter_tax="category"  data-block_id="penci_block_6__67920375block_content" href="#">ఆంధ్ర వార్తలు</a></li><li class="penci-subcat-item"><a class="penci-subcat-link " data-filter_value="political" data-filter_tax="category"  data-block_id="penci_block_6__67920375block_content" href="#">రాజకీయ</a></li><li class="penci-subcat-item"><a class="penci-subcat-link " data-filter_value="telangana" data-filter_tax="category"  data-block_id="penci_block_6__67920375block_content" href="#">తెలంగాణ వార్తలు</a></li></ul></div>					</div>
		<div id="penci_block_6__67920375block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/tdp-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/all-tdp-party-office-attacked-by-ysrcp-leaders/" title="టీడీపీ ప్రధాన కార్యాలయాల‌పై దాడి.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/all-tdp-party-office-attacked-by-ysrcp-leaders/" title=" టీడీపీ ప్రధాన కార్యాలయాల‌పై దాడి.. ">టీడీపీ ప్రధాన కార్యాలయాల‌పై దాడి..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-19T20:20:26+05:30">October 19, 2021</time><time class="updated" datetime="2021-10-19T20:21:48+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/Sirimanothsavam-at-Sri-Pydi-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/sirimanothsavam-at-sri-pydithalli-ammavari-temple-vizianagaram/" title="ఘనంగా ముగిసిన పైడితల్లి సిరిమానోత్సవం.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/sirimanothsavam-at-sri-pydithalli-ammavari-temple-vizianagaram/" title=" ఘనంగా ముగిసిన పైడితల్లి సిరిమానోత్సవం.. ">ఘనంగా ముగిసిన పైడితల్లి సిరిమానోత్సవం..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-19T19:51:19+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/CHANDRABABU-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/chandrababu-naidu-writes-letter-to-pm-narendra-modi/" title="ప్రధాని మోడీకి చంద్రబాబు లేఖ.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/chandrababu-naidu-writes-letter-to-pm-narendra-modi/" title=" ప్రధాని మోడీకి చంద్రబాబు లేఖ.. ">ప్రధాని మోడీకి చంద్రబాబు లేఖ..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-19T17:04:48+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/kcr-1-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/cm-kcr-visits-yadadri-lakshmi-narasimha-swamy-temple/" title="యాదాద్రి సన్నిధిలో సీఎం కేసీఆర్.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/cm-kcr-visits-yadadri-lakshmi-narasimha-swamy-temple/" title=" యాదాద్రి సన్నిధిలో సీఎం కేసీఆర్.. ">యాదాద్రి సన్నిధిలో సీఎం కేసీఆర్..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-19T15:48:06+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/Bejwada-sogasu-cudatarama-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/bejwada-sogasu-cudatarama/" title="బెజవాడ సొగసు చూడతరమా!.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/bejwada-sogasu-cudatarama/" title=" బెజవాడ సొగసు చూడతరమా!.. ">బెజవాడ సొగసు చూడతరమా!..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-19T11:13:04+05:30">October 19, 2021</time><time class="updated" datetime="2021-10-19T11:48:36+05:30">October 19, 2021</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div>		</div>
			</div>
<style>#penci_block_6__67920375 .penci-block__title a, #penci_block_6__67920375 .penci-block__title span{ background-color:#f68f29 !important; }#penci_block_6__67920375 .penci__post-title a{ color:#000000 !important; }#penci_block_6__67920375 .penci__post-title a:hover{ color:#000000 !important; }#penci_block_6__67920375.style-title-13 .penci-block-heading{ background-color:#f68f29; }#penci_block_6__67920375.style-title-13 .penci-block__title:after{ border-top-color:#f68f29; }@media screen and (min-width: 768px ){}#penci_block_6__67920375.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }#penci_block_6__67920375 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__67920375 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__67920375 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__67920375 .penci-subcat-list .flexMenu-viewMore > a{ font-size:19px !important; }}#penci_block_6__67920375 .penci__post-title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__67920375 .penci__post-title{ font-size:19px !important; }}#penci_block_6__67920375.penci__general-meta .penci_post-meta{ font-family:"Ramabhadra";font-weight:600; }@media screen and (min-width: 768px ){#penci_block_6__67920375.penci__general-meta .penci_post-meta{ font-size:19px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__67920375 = new penciBlock();penci_block_6__67920375.blockID="penci_block_6__67920375";penci_block_6__67920375.atts_json = '{"build_query":"post_type:post|size:5|categories:29,3,30","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-university","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"true","hide_comment":"true","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"18","style_pag":"","limit_loadmore":3,"pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"category_ids_filter","ajax_filter_selected":"true","ajax_filter_childselected":"true","ajax_filter_number_item":"5","infeed_ads__order":"2","block_id":"penci_block_6-1543912874799","penci_show_desk":"1","penci_show_tablet":"1","penci_show_mobile":"1","paged":1,"unique_id":"penci_block_6__67920375","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__67920375.content="";penciBlocksArray.push(penci_block_6__67920375);</script><div id="penci_button__9199075" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth"  href="http://telugu.navyamedia.com/category/telangana/" rel="" target="_self"><i class=""></i><span>మరిన్ని వార్తలు</span></a><style>#penci_button__9199075 .penci-vc-btn{ border-color: #f68f29;background-color:#f68f29; color:#ffffff; }#penci_button__9199075 .penci-vc-btn:hover{  color:#ffffff; }</style></div>


</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 penci-col-4"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-4 penci-col-4 "><div class="wpb_wrapper">	<div id="penci_block_6__8260781" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-imgtype-landscape penci-link-filter-show penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__8260781" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-film"></i>సినిమాలు</span></h3>			<div class="penci-subcat-filter" id="penci_pulldown_block_6"><ul class="penci-subcat-list" id="penci_pulldown_block_6_list"><li class="penci-subcat-item"><a class="penci-subcat-link active penci-subcat-item-1" data-filter_value="telugu-cinema-news" data-filter_tax=""  data-block_id="penci_block_6__8260781block_content" href="#"></a></li><li class="penci-subcat-item"><a class="penci-subcat-link " data-filter_value="telugu-cinema-news" data-filter_tax="category"  data-block_id="penci_block_6__8260781block_content" href="#">సినిమా వార్తలు</a></li></ul></div>					</div>
		<div id="penci_block_6__8260781block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/Greetings-to-Kalala-Kanachi-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/greetings-to-kalala-kanachi-and-veda-gangotri-institutions/" title="&#8220;కళల కాణాచి&#8221;మరియు వేద గంగోత్రి సంస్థల‌కు ఘనంగా స‌త్కారం.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/greetings-to-kalala-kanachi-and-veda-gangotri-institutions/" title=" &#8220;కళల కాణాచి&#8221;మరియు వేద గంగోత్రి సంస్థల‌కు ఘనంగా స‌త్కారం.. ">&#8220;కళల కాణాచి&#8221;మరియు వేద గంగోత్రి సంస్థల‌కు ఘనంగా స‌త్కారం..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-19T20:35:01+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/mohan-babu-8-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/police-case-filed-on-mohan-babu/" title="మోహన్ బాబుపై కేసు నమోదు.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/police-case-filed-on-mohan-babu/" title=" మోహన్ బాబుపై కేసు నమోదు.. ">మోహన్ బాబుపై కేసు నమోదు..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-19T19:19:12+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/ram-goapl-varma-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/manchu-manoj-reverse-attack-to-ram-gopal-varma-post/" title="ఆర్జీవీ ట్వీట్ కు .. మ‌నోజ్ రివ‌ర్స్ ఎటాక్‌.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/manchu-manoj-reverse-attack-to-ram-gopal-varma-post/" title=" ఆర్జీవీ ట్వీట్ కు .. మ‌నోజ్ రివ‌ర్స్ ఎటాక్‌.. ">ఆర్జీవీ ట్వీట్ కు .. మ‌నోజ్ రివ‌ర్స్ ఎటాక్‌..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-19T18:44:52+05:30">October 19, 2021</time><time class="updated" datetime="2021-10-19T18:46:15+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/akash-puri-romantic-movie-t-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/akash-puri-romantic-movie-trailer-out/" title="‘రొమాంటిక్’ ట్రైలర్ విడుద‌ల‌."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/akash-puri-romantic-movie-trailer-out/" title=" ‘రొమాంటిక్’ ట్రైలర్ విడుద‌ల‌. ">‘రొమాంటిక్’ ట్రైలర్ విడుద‌ల‌.</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-19T17:46:21+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/senha-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/allu-arjun-and-sneha-enjoy-in-maldives/" title="మాల్దీవ్స్ లో ఎంజాయ్ చేస్తున్న అల్లు అర్జున్, స్నేహ‌.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/allu-arjun-and-sneha-enjoy-in-maldives/" title=" మాల్దీవ్స్ లో ఎంజాయ్ చేస్తున్న అల్లు అర్జున్, స్నేహ‌.. ">మాల్దీవ్స్ లో ఎంజాయ్ చేస్తున్న అల్లు అర్జున్, స్నేహ‌..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-19T16:30:08+05:30">October 19, 2021</time><time class="updated" datetime="2021-10-19T16:34:20+05:30">October 19, 2021</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div>		</div>
			</div>
<style>#penci_block_6__8260781 .penci-block__title a, #penci_block_6__8260781 .penci-block__title span{ background-color:#732b90 !important; }#penci_block_6__8260781 .penci__post-title a{ color:#000000 !important; }#penci_block_6__8260781 .penci__post-title a:hover{ color:#000000 !important; }#penci_block_6__8260781.style-title-13 .penci-block-heading{ background-color:#732b90; }#penci_block_6__8260781.style-title-13 .penci-block__title:after{ border-top-color:#732b90; }@media screen and (min-width: 768px ){}#penci_block_6__8260781.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__8260781.style-title-13 .penci-block__title{ font-size:19px !important; }}#penci_block_6__8260781 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__8260781 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__8260781 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__8260781 .penci-subcat-list .flexMenu-viewMore > a{ font-size:19px !important; }}#penci_block_6__8260781 .penci__post-title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__8260781 .penci__post-title{ font-size:19px !important; }}#penci_block_6__8260781.penci__general-meta .penci_post-meta{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__8260781.penci__general-meta .penci_post-meta{ font-size:19px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__8260781 = new penciBlock();penci_block_6__8260781.blockID="penci_block_6__8260781";penci_block_6__8260781.atts_json = '{"build_query":"post_type:post|size:5|categories:5","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-film","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"true","hide_comment":"true","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"18","style_pag":"","limit_loadmore":3,"pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"category_ids_filter","ajax_filter_selected":"true","ajax_filter_childselected":"true","ajax_filter_number_item":"5","infeed_ads__order":"6","block_id":"penci_block_6-1543912501736","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__8260781","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__8260781.content="";penciBlocksArray.push(penci_block_6__8260781);</script><div id="penci_button__9468344" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth"  href="http://telugu.navyamedia.com/category/news/telugu-cinema-news/" rel="" target="_self"><i class=""></i><span>మరిన్ని వార్తలు</span></a><style>#penci_button__9468344 .penci-vc-btn{ border-color: #732b90;background-color:#732b90; color:#ffffff; }#penci_button__9468344 .penci-vc-btn:hover{  color:#ffffff; }</style></div>


</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 penci-col-4"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-4 penci-col-4 "><div class="wpb_wrapper">	<div id="penci_block_6__26620474" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__26620474" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-scissors"></i>క్రైమ్</span></h3>								</div>
		<div id="penci_block_6__26620474block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/bus-fire-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b1%88%e0%b0%b5%e0%b1%87%e0%b0%9f%e0%b1%8d-%e0%b0%ac%e0%b0%b8%e0%b1%8d%e0%b0%b8%e0%b1%81%e0%b0%b2%e0%b1%8b-%e0%b0%9a%e0%b1%86%e0%b0%b2%e2%80%8c%e0%b0%b0%e0%b1%87%e0%b0%97/" title="ప్రైవేట్ బస్సులో చెల‌రేగిన మంట‌లు.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b1%88%e0%b0%b5%e0%b1%87%e0%b0%9f%e0%b1%8d-%e0%b0%ac%e0%b0%b8%e0%b1%8d%e0%b0%b8%e0%b1%81%e0%b0%b2%e0%b1%8b-%e0%b0%9a%e0%b1%86%e0%b0%b2%e2%80%8c%e0%b0%b0%e0%b1%87%e0%b0%97/" title=" ప్రైవేట్ బస్సులో చెల‌రేగిన మంట‌లు.. ">ప్రైవేట్ బస్సులో చెల‌రేగిన మంట‌లు..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-18T12:27:39+05:30">October 18, 2021</time><time class="updated" datetime="2021-10-18T12:34:17+05:30">October 18, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/srikakulanm-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/husband-murder-wife-pistol-gun-in-srikakulam-ap/" title="ఆంద్ర‌ప్ర‌దేశ్‌లో దారుణం జ‌రిగింది.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/husband-murder-wife-pistol-gun-in-srikakulam-ap/" title=" ఆంద్ర‌ప్ర‌దేశ్‌లో దారుణం జ‌రిగింది.. ">ఆంద్ర‌ప్ర‌దేశ్‌లో దారుణం జ‌రిగింది..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-17T13:03:35+05:30">October 17, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/Maoist-Leader-RK-Funeral-co-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/maoist-leader-rk-funeral-completed/" title="ఆర్కే అంత్యక్రియల పూర్తి.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/maoist-leader-rk-funeral-completed/" title=" ఆర్కే అంత్యక్రియల పూర్తి.. ">ఆర్కే అంత్యక్రియల పూర్తి..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-16T20:39:40+05:30">October 16, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/6-CRPF-jawans-reportedly-in-1-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/6-crpf-jawans-reportedly-injured-in-blast-at-platform-number-2-of-raipur-railway-station/" title="రాయ్‌పూర్‌ రైల్వే స్టేషన్‌లో భారీ పేలుడు.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/6-crpf-jawans-reportedly-injured-in-blast-at-platform-number-2-of-raipur-railway-station/" title=" రాయ్‌పూర్‌ రైల్వే స్టేషన్‌లో భారీ పేలుడు.. ">రాయ్‌పూర్‌ రైల్వే స్టేషన్‌లో భారీ పేలుడు..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-16T12:12:37+05:30">October 16, 2021</time><time class="updated" datetime="2021-10-16T12:12:51+05:30">October 16, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img"  data-src="https://telugu.navyamedia.com/wp-content/uploads/2021/10/Senior-Maoist-leader-RK-die-280x186.jpg" data-delay="" href="https://telugu.navyamedia.com/senior-maoist-leader-rk-died-in-chhattisgarh/" title="మావోయిస్టు అగ్రనేత ఆర్కే మృతి.."></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/senior-maoist-leader-rk-died-in-chhattisgarh/" title=" మావోయిస్టు అగ్రనేత ఆర్కే మృతి.. ">మావోయిస్టు అగ్రనేత ఆర్కే మృతి..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-15T15:36:24+05:30">October 15, 2021</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div>		</div>
			</div>
<style>#penci_block_6__26620474 .penci-block__title a, #penci_block_6__26620474 .penci-block__title span{ background-color:#dd0000 !important; }#penci_block_6__26620474 .penci-block__title a, #penci_block_6__26620474 .penci-block__title span{ color:#ffffff !important; } #penci_block_6__26620474 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_6__26620474 .penci-block__title a:hover{ color:#ffffff !important; }#penci_block_6__26620474 .penci-block__title a:hover{ color:#ffffff; }#penci_block_6__26620474 .penci__post-title a{ color:#000000 !important; }#penci_block_6__26620474 .penci__post-title a:hover{ color:#000000 !important; }#penci_block_6__26620474.style-title-13 .penci-block-heading{ background-color:#dd0000; }#penci_block_6__26620474.style-title-13 .penci-block__title:after{ border-top-color:#dd0000; }@media screen and (min-width: 768px ){}#penci_block_6__26620474.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__26620474.style-title-13 .penci-block__title{ font-size:19px !important; }}#penci_block_6__26620474 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__26620474 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__26620474 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__26620474 .penci-subcat-list .flexMenu-viewMore > a{ font-size:19px !important; }}#penci_block_6__26620474 .penci__post-title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__26620474 .penci__post-title{ font-size:19px !important; }}#penci_block_6__26620474.penci__general-meta .penci_post-meta{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_6__26620474.penci__general-meta .penci_post-meta{ font-size:19px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__26620474 = new penciBlock();penci_block_6__26620474.blockID="penci_block_6__26620474";penci_block_6__26620474.atts_json = '{"build_query":"post_type:post|size:5|categories:4","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-scissors","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"true","hide_comment":"true","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"18","style_pag":"","limit_loadmore":3,"pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"true","ajax_filter_childselected":"true","ajax_filter_number_item":"5","infeed_ads__order":"2","block_id":"penci_block_6-1543912964176","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__26620474","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__26620474.content="";penciBlocksArray.push(penci_block_6__26620474);</script><div id="penci_button__34011493" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth"  href="http://telugu.navyamedia.com/category/news/crime/" rel="" target="_self"><i class=""></i><span>మరిన్ని వార్తలు</span></a><style>#penci_button__34011493 .penci-vc-btn{ border-color: #dd0000;background-color:#dd0000; color:#ffffff; }#penci_button__34011493 .penci-vc-btn:hover{  color:#ffffff; }</style></div>


</div></div></div></div><div class="vc_row wpb_row vc_row_46011463 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-12 penci-col-12"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-12 penci-col-12 "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 1ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3970502182429648" data-ad-slot="5075000344" data-ad-format="auto" data-full-width-responsive="true"></ins></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row_67505079 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-3 penci-col-3"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-3 penci-col-3 "><div class="wpb_wrapper"><div id="penci_block_36__68238988" class="penci-block-vc penci-block_36 penci__general-meta style-title-13 style-title-left penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_36__68238988" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>ఆరోగ్య వార్తలు</span></h3>					</div>
	<div id="penci_block_36__68238988block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/walking-on-road-causes-health-issues/" title=" మీరు రోడ్డులో వాకింగ్ చేస్తున్నారా..? ">మీరు రోడ్డులో వాకింగ్ చేస్తున్నారా..?</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-19T13:26:42+05:30">October 19, 2021</time><time class="updated" datetime="2021-10-19T13:27:22+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/eating-dry-coconut-improves-brain-works/" title=" ఎండిన కొబ్బ‌రితో ఆరోగ్యం మీ సొంతం. ">ఎండిన కొబ్బ‌రితో ఆరోగ్యం మీ సొంతం.</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-18T20:06:57+05:30">October 18, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/good-health-benefits-with-oil-pulling/" title=" ఆయిల్‌ పుల్లింగ్ తో ఆరోగ్యం.. ">ఆయిల్‌ పుల్లింగ్ తో ఆరోగ్యం..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-13T17:43:47+05:30">October 13, 2021</time><time class="updated" datetime="2021-10-13T17:45:59+05:30">October 13, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/health-benefits-of-eating-chana/" title=" శ‌న‌గ‌లు తింటే ఆరోగ్య ప్ర‌యోజ‌నాలు.. ">శ‌న‌గ‌లు తింటే ఆరోగ్య ప్ర‌యోజ‌నాలు..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-12T15:14:44+05:30">October 12, 2021</time><time class="updated" datetime="2021-10-12T15:17:44+05:30">October 12, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/is-there-a-worm-infestation-in-the-stomach/" title=" కడుపులో నులిపురుగుల స‌మ‌స్యా ఉందా&#8230;! ">కడుపులో నులిపురుగుల స‌మ‌స్యా ఉందా&#8230;!</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-09T20:09:39+05:30">October 9, 2021</time><time class="updated" datetime="2021-10-09T20:39:57+05:30">October 9, 2021</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div>	</div>
	</div>
<style>#penci_block_36__68238988 .penci-block__title a, #penci_block_36__68238988 .penci-block__title span{ background-color:#f6841f !important; }#penci_block_36__68238988 .penci-block__title a, #penci_block_36__68238988 .penci-block__title span{ color:#ffffff !important; } #penci_block_36__68238988 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_36__68238988 .penci__post-title a{ color:#000000 !important; }#penci_block_36__68238988 .penci__post-title a:hover{ color:#000000 !important; }#penci_block_36__68238988.style-title-13 .penci-block-heading{ background-color:#f6841f; }#penci_block_36__68238988.style-title-13 .penci-block__title:after{ border-top-color:#f6841f; }@media screen and (min-width: 768px ){}#penci_block_36__68238988.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_36__68238988.style-title-13 .penci-block__title{ font-size:19px !important; }}#penci_block_36__68238988 .penci-subcat-filter .penci-subcat-item a,#penci_block_36__68238988 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Ramabhadra";font-weight:900; }@media screen and (min-width: 768px ){#penci_block_36__68238988 .penci-subcat-filter .penci-subcat-item a,#penci_block_36__68238988 .penci-subcat-list .flexMenu-viewMore > a{ font-size:18px !important; }}#penci_block_36__68238988 .penci__post-title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 650px ){#penci_block_36__68238988 .penci__post-title{ font-size:19px !important; }}#penci_block_36__68238988.penci__general-meta .penci_post-meta{ font-family:"suranna";font-weight:900; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_36__68238988 = new penciBlock();penci_block_36__68238988.blockID="penci_block_36__68238988";penci_block_36__68238988.atts_json = '{"build_query":"post_type:post|size:5|categories:7","add_title_icon":"","title_i_align":"left","title_icon":"","hide_post_review":"","thumb_pos":"left","post_title_trimword_settings":"","post_standard_title_length":"12","hide_post_date":"true","hide_count_view":"true","hide_comment":"true","show_author":"","dis_bg_block":"","enable_stiky_post":"","only_post_review":"","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","style_pag":"","limit_loadmore":3,"pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"6","infeed_ads__order":"2","block_id":"penci_block_36-1552718963923","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_36__68238988","shortcode_id":"block_36","category_ids":"","taxonomy":""}';penci_block_36__68238988.content="";penciBlocksArray.push(penci_block_36__68238988);</script><div id="penci_button__79619676" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth"  href="http://telugu.navyamedia.com/category/health/" rel="" target="_self"><i class=""></i><span>మరిన్ని వార్తలు</span></a><style>#penci_button__79619676 .penci-vc-btn{ border-color: #f68f29;background-color:#f68f29; color:#ffffff; }#penci_button__79619676 .penci-vc-btn:hover{  color:#ffffff; }</style></div>


</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 penci-col-3"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-3 penci-col-3 "><div class="wpb_wrapper"><div id="penci_block_36__86386970" class="penci-block-vc penci-block_36 penci__general-meta style-title-13 style-title-left penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_36__86386970" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>సామాజిక వార్తలు</span></h3>					</div>
	<div id="penci_block_36__86386970block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/history-of-dussehra-and-vijayadashami-festival/" title=" చెడు మీద మంచిని సాధించిన విజయమే..విజ‌య‌ద‌శ‌మి.. ">చెడు మీద మంచిని సాధించిన విజయమే..విజ‌య‌ద‌శ‌మి..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-14T23:59:05+05:30">October 14, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/white-elephant-lucky-in-house/" title=" ఇంట్లో తెల్ల రంగు ఏనుగులు పెడితే అష్ట ఐశ్వ‌ర్యాలు.. ">ఇంట్లో తెల్ల రంగు ఏనుగులు పెడితే అష్ట ఐశ్వ‌ర్యాలు..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-12T17:42:39+05:30">October 12, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/nominated-for-the-nobel-prize-in-economics-2021/" title=" ఆర్థిక శాస్త్రంలో నోబెల్ బహుమతికి ఎంపికైంది వీరే.. ">ఆర్థిక శాస్త్రంలో నోబెల్ బహుమతికి ఎంపికైంది వీరే..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-10-11T17:00:50+05:30">October 11, 2021</time><time class="updated" datetime="2021-10-11T17:10:46+05:30">October 11, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/noble-peace-prize-for-two-journalists/" title=" ఈ ఏడాది ఇద్దరికి నోబెల్ శాంతి బహుమతి ">ఈ ఏడాది ఇద్దరికి నోబెల్ శాంతి బహుమతి</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-08T17:46:11+05:30">October 8, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/bandaru-srinivasa-rao-sixty-years-ago-memory/" title=" భండారు శ్రీనివాసరావు అరవై ఏళ్ళ నాటి జ్ఞాపకం ">భండారు శ్రీనివాసరావు అరవై ఏళ్ళ నాటి జ్ఞాపకం</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-08T17:37:16+05:30">October 8, 2021</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div>	</div>
	</div>
<style>#penci_block_36__86386970 .penci-block__title a, #penci_block_36__86386970 .penci-block__title span{ background-color:#a3238e !important; }#penci_block_36__86386970 .penci-block__title a, #penci_block_36__86386970 .penci-block__title span{ color:#ffffff !important; } #penci_block_36__86386970 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_36__86386970 .penci__post-title a{ color:#000000 !important; }#penci_block_36__86386970 .penci__post-title a:hover{ color:#000000 !important; }#penci_block_36__86386970.style-title-13 .penci-block-heading{ background-color:#a3238e; }#penci_block_36__86386970.style-title-13 .penci-block__title:after{ border-top-color:#a3238e; }@media screen and (min-width: 768px ){}#penci_block_36__86386970.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_36__86386970.style-title-13 .penci-block__title{ font-size:19px !important; }}#penci_block_36__86386970 .penci-subcat-filter .penci-subcat-item a,#penci_block_36__86386970 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_36__86386970 .penci-subcat-filter .penci-subcat-item a,#penci_block_36__86386970 .penci-subcat-list .flexMenu-viewMore > a{ font-size:19px !important; }}#penci_block_36__86386970 .penci__post-title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 650px ){#penci_block_36__86386970 .penci__post-title{ font-size:19px !important; }}#penci_block_36__86386970.penci__general-meta .penci_post-meta{ font-family:"suranna";font-weight:900; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_36__86386970 = new penciBlock();penci_block_36__86386970.blockID="penci_block_36__86386970";penci_block_36__86386970.atts_json = '{"build_query":"post_type:post|size:5|categories:44","add_title_icon":"","title_i_align":"left","title_icon":"","hide_post_review":"","thumb_pos":"left","post_title_trimword_settings":"","post_standard_title_length":"12","hide_post_date":"true","hide_count_view":"true","hide_comment":"true","show_author":"","dis_bg_block":"","enable_stiky_post":"","only_post_review":"","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","style_pag":"","limit_loadmore":3,"pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"6","infeed_ads__order":"2","block_id":"penci_block_36-1544001221191","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_36__86386970","shortcode_id":"block_36","category_ids":"","taxonomy":""}';penci_block_36__86386970.content="";penciBlocksArray.push(penci_block_36__86386970);</script><div id="penci_button__36430584" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth"  href="http://telugu.navyamedia.com/category/news/culture/" rel="" target="_self"><i class=""></i><span>మరిన్ని వార్తలు</span></a><style>#penci_button__36430584 .penci-vc-btn{ border-color: #a3238e;background-color:#a3238e; color:#ffffff; }#penci_button__36430584 .penci-vc-btn:hover{  color:#ffffff; }</style></div>


</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 penci-col-3"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-3 penci-col-3 "><div class="wpb_wrapper"><div id="penci_block_36__1050410" class="penci-block-vc penci-block_36 penci__general-meta style-title-13 style-title-left penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_36__1050410" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>సాంకేతిక వార్తలు</span></h3>					</div>
	<div id="penci_block_36__1050410block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/facebook-whatsapp-instagram-restore-services-today-morning/" title=" ఓపెన్‌ అయిన సోషల్‌ మీడియా యాప్స్.. ">ఓపెన్‌ అయిన సోషల్‌ మీడియా యాప్స్..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-05T08:46:49+05:30">October 5, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/change-local-language-in-aadhar/" title=" మీ భాషలో ఆధార్ కార్డు మార్చుకోండి ఇలా..! ">మీ భాషలో ఆధార్ కార్డు మార్చుకోండి ఇలా..!</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-09-28T18:26:41+05:30">September 28, 2021</time><time class="updated" datetime="2021-09-28T18:49:04+05:30">September 28, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/railways-launches-new-app/" title=" న్యూ యాప్‌ను ప్రారంభించిన రైల్వే.. ">న్యూ యాప్‌ను ప్రారంభించిన రైల్వే..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-09-18T19:19:33+05:30">September 18, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/iphone-13-iphone-13-mini-iphone-13-pro-iphone-13-pro-max-price-india/" title=" ఐఫోన్ 13 సిరీస్‌లో నాలుగు స్మార్ట్‌ఫోన్లు.. ఇండియాలో ధర ఎంతంటే ">ఐఫోన్ 13 సిరీస్‌లో నాలుగు స్మార్ట్‌ఫోన్లు.. ఇండియాలో ధర ఎంతంటే</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published" datetime="2021-09-15T16:01:11+05:30">September 15, 2021</time><time class="updated" datetime="2021-09-15T16:01:37+05:30">September 15, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/whats-app-introduce-new-feature/" title=" వాట్సాప్‌లో మరో కొత్త ఫీచర్ ">వాట్సాప్‌లో మరో కొత్త ఫీచర్</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-09-07T21:16:59+05:30">September 7, 2021</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div>	</div>
	</div>
<style>#penci_block_36__1050410 .penci-block__title a, #penci_block_36__1050410 .penci-block__title span{ background-color:#a3238e !important; }#penci_block_36__1050410 .penci-block__title a, #penci_block_36__1050410 .penci-block__title span{ color:#ffffff !important; } #penci_block_36__1050410 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_36__1050410 .penci__post-title a{ color:#000000 !important; }#penci_block_36__1050410 .penci__post-title a:hover{ color:#000000 !important; }#penci_block_36__1050410.style-title-13 .penci-block-heading{ background-color:#a3238e; }#penci_block_36__1050410.style-title-13 .penci-block__title:after{ border-top-color:#a3238e; }@media screen and (min-width: 768px ){}#penci_block_36__1050410.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_36__1050410.style-title-13 .penci-block__title{ font-size:19px !important; }}#penci_block_36__1050410 .penci-subcat-filter .penci-subcat-item a,#penci_block_36__1050410 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_36__1050410 .penci-subcat-filter .penci-subcat-item a,#penci_block_36__1050410 .penci-subcat-list .flexMenu-viewMore > a{ font-size:19px !important; }}#penci_block_36__1050410 .penci__post-title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 650px ){#penci_block_36__1050410 .penci__post-title{ font-size:19px !important; }}#penci_block_36__1050410.penci__general-meta .penci_post-meta{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 650px ){#penci_block_36__1050410.penci__general-meta .penci_post-meta{ font-size:19px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_36__1050410 = new penciBlock();penci_block_36__1050410.blockID="penci_block_36__1050410";penci_block_36__1050410.atts_json = '{"build_query":"post_type:post|size:5|categories:121","add_title_icon":"","title_i_align":"left","title_icon":"","hide_post_review":"","thumb_pos":"left","post_title_trimword_settings":"","post_standard_title_length":"12","hide_post_date":"true","hide_count_view":"true","hide_comment":"true","show_author":"","dis_bg_block":"","enable_stiky_post":"","only_post_review":"","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","style_pag":"","limit_loadmore":3,"pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"4","block_id":"penci_block_36-1544008467565","penci_show_desk":"1","penci_show_tablet":"1","penci_show_mobile":"1","paged":1,"unique_id":"penci_block_36__1050410","shortcode_id":"block_36","category_ids":"","taxonomy":""}';penci_block_36__1050410.content="";penciBlocksArray.push(penci_block_36__1050410);</script><div id="penci_button__62885493" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth"  href="http://telugu.navyamedia.com/category/technology/" rel="" target="_self"><i class=""></i><span>మరిన్ని వార్తలు</span></a><style>#penci_button__62885493 .penci-vc-btn{ border-color: #a3238e;background-color:#a3238e; color:#ffffff; }#penci_button__62885493 .penci-vc-btn:hover{  color:#ffffff; }</style></div>


</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 penci-col-3"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-3 penci-col-3 "><div class="wpb_wrapper"><div id="penci_block_36__44888679" class="penci-block-vc penci-block_36 penci__general-meta style-title-13 style-title-left penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_36__44888679" >
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>విద్యా వార్తలు</span></h3>					</div>
	<div id="penci_block_36__44888679block_content" class="penci-block_content">
		<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/cbse-term-1-tenth-12th-exam-schedule-release/" title=" CBSE 10, 12వ తరగతుల పరీక్షల షెడ్యూల్ విడుద‌ల‌.. ">CBSE 10, 12వ తరగతుల పరీక్షల షెడ్యూల్ విడుద‌ల‌..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-19T12:20:21+05:30">October 19, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/jee-advanced-result-released/" title=" జేఈఈ ఫ‌లితాలు విడుద‌ల‌.. ">జేఈఈ ఫ‌లితాలు విడుద‌ల‌..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-15T14:27:37+05:30">October 15, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/tenth-exam-papers-reduced-from-11-to-six/" title=" తెలంగాణ టెన్త్ పరీక్ష పేపర్ల కుదింపు ">తెలంగాణ టెన్త్ పరీక్ష పేపర్ల కుదింపు</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-11T20:29:11+05:30">October 11, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/ap-icet-ecet-results/" title=" ఏపీ ఐసెట్‌, ఈ సెట్‌ ఫలితాలు విడుదల ">ఏపీ ఐసెట్‌, ఈ సెట్‌ ఫలితాలు విడుదల</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-10-01T12:03:28+05:30">October 1, 2021</time></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object"><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://telugu.navyamedia.com/appsc-recruitment-notification-release-to-ap-government/" title=" ఏపీలో ప్రభుత్వ ఉద్యోగాలకు నోటిఫికేషన్ విడుదల.. ">ఏపీలో ప్రభుత్వ ఉద్యోగాలకు నోటిఫికేషన్ విడుదల..</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://telugu.navyamedia.com/author/navyamedia/">navyamedia</a></span><time class="entry-date published updated" datetime="2021-09-29T15:27:51+05:30">September 29, 2021</time></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div>	</div>
	</div>
<style>#penci_block_36__44888679 .penci-block__title a, #penci_block_36__44888679 .penci-block__title span{ background-color:#f6841f !important; }#penci_block_36__44888679 .penci-block__title a, #penci_block_36__44888679 .penci-block__title span{ color:#ffffff !important; } #penci_block_36__44888679 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_36__44888679 .penci__post-title a{ color:#000000 !important; }#penci_block_36__44888679 .penci__post-title a:hover{ color:#000000 !important; }#penci_block_36__44888679.style-title-13 .penci-block-heading{ background-color:#f6841f; }#penci_block_36__44888679.style-title-13 .penci-block__title:after{ border-top-color:#f6841f; }@media screen and (min-width: 768px ){}#penci_block_36__44888679.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_36__44888679.style-title-13 .penci-block__title{ font-size:19px !important; }}#penci_block_36__44888679 .penci-subcat-filter .penci-subcat-item a,#penci_block_36__44888679 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 768px ){#penci_block_36__44888679 .penci-subcat-filter .penci-subcat-item a,#penci_block_36__44888679 .penci-subcat-list .flexMenu-viewMore > a{ font-size:19px !important; }}#penci_block_36__44888679 .penci__post-title{ font-family:"Ramabhadra";font-weight:400; }@media screen and (min-width: 650px ){#penci_block_36__44888679 .penci__post-title{ font-size:19px !important; }}#penci_block_36__44888679.penci__general-meta .penci_post-meta{ font-family:"suranna";font-weight:800; }@media screen and (min-width: 650px ){#penci_block_36__44888679.penci__general-meta .penci_post-meta{ font-size:18px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_36__44888679 = new penciBlock();penci_block_36__44888679.blockID="penci_block_36__44888679";penci_block_36__44888679.atts_json = '{"build_query":"post_type:post|size:5|categories:43","add_title_icon":"","title_i_align":"left","title_icon":"","hide_post_review":"","thumb_pos":"left","post_title_trimword_settings":"","post_standard_title_length":"12","hide_post_date":"true","hide_count_view":"true","hide_comment":"true","show_author":"","dis_bg_block":"","enable_stiky_post":"","only_post_review":"","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","style_pag":"","limit_loadmore":3,"pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"2","block_id":"penci_block_36-1544089006801","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_36__44888679","shortcode_id":"block_36","category_ids":"","taxonomy":""}';penci_block_36__44888679.content="";penciBlocksArray.push(penci_block_36__44888679);</script><div id="penci_button__39500962" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth"  href="http://telugu.navyamedia.com/category/news/study-news/" rel="" target="_self"><i class=""></i><span>మరిన్ని వార్తలు</span></a><style>#penci_button__39500962 .penci-vc-btn{ border-color: #f6841f;background-color:#f6841f; color:#ffffff; }#penci_button__39500962 .penci-vc-btn:hover{  color:#ffffff; }</style></div>


</div></div></div></div><div class="vc_row wpb_row vc_row_78937089 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-12 penci-col-12"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-12 penci-col-12 "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 1ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3970502182429648" data-ad-slot="5075000344" data-ad-format="auto" data-full-width-responsive="true"></ins></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row_89478704 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-12 penci-col-12"><div class="vc_column-inner wpb_column vc_column_container vc_col-sm-12 penci-col-12 "><div class="wpb_wrapper">	<div id="penci-slider--63990_headding" class="penci-block-vc penci-heading-slider style-title-13 style-title-left penci-link-filter-hidden penci-vc-column-3">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>వాట్సాప్ స్టేటస్ చిత్రాలు</span></h3>		</div>
	</div>
	<div id="penci-slider--63990" data-ride="penci_sliders" class="penci-owl-carousel-slider penci-owl-featured-area  penci-owl-carousel-style style-2 penci-item-sdefault penci-slider--63990 penci-vc-column-3" data-style="style-2" data-items="4" data-autowidth="0" data-auto="1" data-autotime="4000" data-speed="800" data-loop="0" data-dots="0" data-nav="1" data-magrin="3" data-center="0">	<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style0">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/10/happy-dussehra-3-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/%e0%b0%85%e0%b0%82%e0%b0%a6%e0%b0%b0%e0%b0%bf%e0%b0%95%e0%b1%80-%e0%b0%a6%e0%b0%b8%e0%b0%b0%e0%b0%be-%e0%b0%b6%e0%b1%81%e0%b0%ad%e0%b0%be%e0%b0%95%e0%b0%be%e0%b0%82%e0%b0%95%e0%b1%8d%e0%b0%b7%e0%b0%b2/" title="అందరికీ దసరా శుభాకాంక్షలు"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/%e0%b0%85%e0%b0%82%e0%b0%a6%e0%b0%b0%e0%b0%bf%e0%b0%95%e0%b1%80-%e0%b0%a6%e0%b0%b8%e0%b0%b0%e0%b0%be-%e0%b0%b6%e0%b1%81%e0%b0%ad%e0%b0%be%e0%b0%95%e0%b0%be%e0%b0%82%e0%b0%95%e0%b1%8d%e0%b0%b7%e0%b0%b2/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="అందరికీ దసరా శుభాకాంక్షలు" href="https://telugu.navyamedia.com/%e0%b0%85%e0%b0%82%e0%b0%a6%e0%b0%b0%e0%b0%bf%e0%b0%95%e0%b1%80-%e0%b0%a6%e0%b0%b8%e0%b0%b0%e0%b0%be-%e0%b0%b6%e0%b1%81%e0%b0%ad%e0%b0%be%e0%b0%95%e0%b0%be%e0%b0%82%e0%b0%95%e0%b1%8d%e0%b0%b7%e0%b0%b2/">అందరికీ దసరా శుభాకాంక్షలు</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style1">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/10/happy-dussehra-2-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/happy-vijayadashami/" title="విజయదశమి శుభాకాంక్షలు"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/happy-vijayadashami/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="విజయదశమి శుభాకాంక్షలు" href="https://telugu.navyamedia.com/happy-vijayadashami/">విజయదశమి శుభాకాంక్షలు</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style2">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/10/happy-dussehra-4-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/happy-dasara-2021/" title="Happy Dasara &#8211; 2021"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/happy-dasara-2021/"></a>
	<span class="icon-post-format lager-size-icon"><i class="fa fa-picture-o"></i></span>	<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="Happy Dasara &#8211; 2021" href="https://telugu.navyamedia.com/happy-dasara-2021/">Happy Dasara &#8211; 2021</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style3">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/10/happy-dussehra-5-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/202-happy-vijayadashami/" title="2021  (దసరా) శుభాకాంక్షలు"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/202-happy-vijayadashami/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="2021  (దసరా) శుభాకాంక్షలు" href="https://telugu.navyamedia.com/202-happy-vijayadashami/">2021 (దసరా) శుభాకాంక్షలు</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style4">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/08/srikrishna-navya-media-480x645.png);" data-delay="" href="https://telugu.navyamedia.com/wish-you-a-krishna-janmashtami/" title="Wish you a Krishna Janmashtami"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/wish-you-a-krishna-janmashtami/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="Wish you a Krishna Janmashtami" href="https://telugu.navyamedia.com/wish-you-a-krishna-janmashtami/">Wish you a Krishna Janmashtami</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style5">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/08/ka-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/happy-janmasthtami/" title="Happy janmasthtami"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/happy-janmasthtami/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="Happy janmasthtami" href="https://telugu.navyamedia.com/happy-janmasthtami/">Happy janmasthtami</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style6">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/08/krishna-3-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/happy-janmastami/" title="Happy janmastami"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/happy-janmastami/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="Happy janmastami" href="https://telugu.navyamedia.com/happy-janmastami/">Happy janmastami</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style7">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/08/gandhi-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/gandhi-jayanti-is-an-event-celebration/" title="Gandhi Jayanti is an event celebration"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/gandhi-jayanti-is-an-event-celebration/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="Gandhi Jayanti is an event celebration" href="https://telugu.navyamedia.com/gandhi-jayanti-is-an-event-celebration/">Gandhi Jayanti is an event celebration</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style8">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/08/ganesh-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/happy-ganesh-chaturthi/" title="Happy Ganesh Chaturthi"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/happy-ganesh-chaturthi/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="Happy Ganesh Chaturthi" href="https://telugu.navyamedia.com/happy-ganesh-chaturthi/">Happy Ganesh Chaturthi</a>
		</h3>
			</div>
</div>	</div>
		<div class="penci-item-mag item__medium-thumb penci-item-style penci-item-style9">
		<a class="penci-image-holder  owl-lazy"  style="background-image: url(https://telugu.navyamedia.com/wp-content/uploads/2021/08/swamy1-480x645.jpg);" data-delay="" href="https://telugu.navyamedia.com/motivational-quote-by-swami-vivekananda/" title="Motivational quote by Swami Vivekananda"></a>		<div class="penci-featured-content penci-slider-ani-delay-06 penci__general-meta">
	<a class="featured-slider-overlay penci-gradient" href="https://telugu.navyamedia.com/motivational-quote-by-swami-vivekananda/"></a>
		<div class="penci-slider__text">
				<h3 class="penci_slider__title entry-title">
			<a title="Motivational quote by Swami Vivekananda" href="https://telugu.navyamedia.com/motivational-quote-by-swami-vivekananda/">Motivational quote by Swami Vivekananda</a>
		</h3>
			</div>
</div>	</div>
	</div><style>#penci-slider--63990_headding .penci-block__title a, #penci-slider--63990_headding .penci-block__title span{ background-color:#f6841f !important; }#penci-slider--63990_headding .penci-block__title a, #penci-slider--63990_headding .penci-block__title span{ color:#000000 !important; } #penci-slider--63990_headding .penci-block-heading:after{ background-color:#000000 !important; }#penci-slider--63990_headding .penci__post-title a{ color:#ffffff !important; }#penci-slider--63990_headding.style-title-13 .penci-block-heading{ background-color:#f6841f; }#penci-slider--63990_headding.style-title-13 .penci-block__title:after{ border-top-color:#f6841f; }#penci-slider--63990_headding.style-title-13 .penci-block__title{ font-family:"Ramabhadra";font-weight:400; }#penci-slider--63990 h3, #penci-slider--63990 .penci_slider__title { font-family:"Ramabhadra";font-weight:400; }#penci-slider--63990 .penci-slider__meta .penci-slider__meta-item,#penci-slider--63990 .penci_post-meta,#penci-slider--63990 .penci-slider__meta{ font-family:"Ramabhadra";font-weight:400; !important; }#penci-slider--63990 h3 a{ color:#ffffff !important; }#penci-slider--63990.style-12 .penci-big_items h3{ text-transform: uppercase; }</style></div></div></div></div>
						</div>
											</article>
								</div>
			</div>
		</div>
					</div>
</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3970502182429648"
     data-ad-slot="5075000344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for telugu navyamedia"/>
		<meta itemprop="description" content="Best Telugu Cinema Political News Website"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2021"/>
		<meta itemprop="copyrightHolder" content="telugu navyamedia"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-3">
	<div class="footer__sidebars-inner penci-container-1170">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-4">
					<div id="custom_html-3" class="widget_text widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-center widget_custom_html"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Quick Links</span></h4></div><div class="textwidget custom-html-widget"><ul class="footerlinks">
<li><a href="http://telugu.navyamedia.com/contact-us/">Contact Us</a></li>
<li><a href="http://telugu.navyamedia.com/advertise-with-us/">Advertise With us</a></li>
<li><a href="http://telugu.navyamedia.com/disclaimer/">Disclaimer</a></li>
<li><a href="http://telugu.navyamedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>

</div></div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-4">
					<div id="custom_html-4" class="widget_text widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-center widget_custom_html"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Contact Info</span></h4></div><div class="textwidget custom-html-widget"><a href="mailto:navyamedia@gmail.com" style="color:#f2f2f2c7" class="footermail">navyamedia@gmail.com</a>


</div></div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-4">
					<div id="custom_html-5" class="widget_text widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-center widget_custom_html"><div class="textwidget custom-html-widget"><a class="englishbtn" href="https://navyamedia.com/" target="_blank" rel="noopener noreferrer">English Website</a></div></div>				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-1170 penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				© 2021 Navya Media |  All Rights Reserved.			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://telugu.navyamedia.com/" class="custom-logo-link" rel="home"><img width="444" height="100" src="https://telugu.navyamedia.com/wp-content/uploads/2021/08/navya-media-news.png" class="custom-logo" alt="telugu navyamedia" srcset="https://telugu.navyamedia.com/wp-content/uploads/2021/08/navya-media-news.png 444w, https://telugu.navyamedia.com/wp-content/uploads/2021/08/navya-media-news-300x68.png 300w" sizes="(max-width: 444px) 100vw, 444px" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/navyamedia/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/Navyamedia" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCW7YX4EBOBfvAmGkL34xzIw" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-129962"><a href="http://telugu.navyamedia.com/"><img src="http://telugu.navyamedia.com/wp-content/uploads/2021/08/homeicon.png" class="homeicon"></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://telugu.navyamedia.com/category/telangana/">తెలంగాణ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="http://telugu.navyamedia.com/category/andhra/">ఆంధ్రప్రదేశ్</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://telugu.navyamedia.com/category/news/crime/">క్రైమ్</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://telugu.navyamedia.com/category/news/telugu-cinema-news/">సినిమా</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://telugu.navyamedia.com/category/health/">ఆరోగ్యం</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://telugu.navyamedia.com/category/rasi-phalalau/">రాశి ఫలాలు</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://telugu.navyamedia.com/category/whatsapp-status/">చిత్రాలు</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://telugu.navyamedia.com/category/sports/">క్రీడలు</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://telugu.navyamedia.com/category/news/study-news/">విద్యా</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://telugu.navyamedia.com/category/business-news/">వ్యాపారము</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421"><a href="http://telugu.navyamedia.com/category/news/culture/">సామాజిక</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427"><a href="http://telugu.navyamedia.com/category/technology/">సాంకేతిక</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129960"><a href="http://telugu.navyamedia.com/category/jobs/">ఉద్యోగాలు</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132165"><a target="_blank" rel="noopener noreferrer" href="https://english.navyamedia.com/">English Website</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
		<script>
			jQuery(".page-template-default #main:contains('.page-template-agents')").html(function(_, html) {
			   return  html.replace(/(.page-template-agents)/g, '<span style="display:none">$1')
			});
			jQuery(".page-template-default #main:contains('300px); }')").html(function(_, html) {
			   return  html.replace(/(300px); })/g, '$1<span>')
			});
		</script>
		<link rel='stylesheet' id='vc_google_fonts_ramabhadra-css'  href='//fonts.googleapis.com/css?family=Ramabhadra&#038;ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_suranna-css'  href='//fonts.googleapis.com/css?family=suranna&#038;ver=5.2.12' type='text/css' media='all' />
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/telugu.navyamedia.com\/wp-admin\/admin-ajax.php","nonce":"a9cf21ea9f","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"10","ajaxUrl":"https:\/\/telugu.navyamedia.com\/wp-admin\/admin-ajax.php","nonce":"a9cf21ea9f","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/telugu.navyamedia.com\/wp-admin\/admin-ajax.php","nonce":"a9cf21ea9f","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-content/themes/pennews/js/script.min.js?ver=6.5.1'></script>
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-includes/js/wp-embed.min.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://telugu.navyamedia.com/wp-content/plugins/js_composers/assets/js/dist/js_composer_front.min.js?ver=5.6'></script>
</body>
</html>
